Newscenter
Das 19. Liveupdate (Build 628) zur Sage New Classic 2012 (5.1) ist NICHT kompatibel zu älteren Programmständen.
Ältere Programmestände dürfen somit NICHT zusammen mit dem 19. Liveupdate (Build 628) eingesetzt werden.

Die aktualisierte Softwarebörse steht voraussichtlich in KW 1 zur Verfügung.